TransmissionDataGetAllExternalFileReferenceIds Method |
Gets the ids of all ExternalFileReferences.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetAllExternalFileReferenceIds()
Public Function GetAllExternalFileReferenceIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetAllExternalFileReferenceIds()
member GetAllExternalFileReferenceIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The ids of all ExternalFileReferences.
See Also