BuiltInFailuresEditingFailuresPinnedObjectNotDeleted Property |
Pinned objects were not deleted. To delete them, unpin them before using delete.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId PinnedObjectNotDeleted { get; }
Public Shared ReadOnly Property PinnedObjectNotDeleted As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ PinnedObjectNotDeleted {
FailureDefinitionId^ get ();
}
static member PinnedObjectNotDeleted : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also