PrintManagerSelectNewPrintDriver Method

Select a new printer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SelectNewPrintDriver(
	string strPrinterName
)

Parameters

strPrinterName  String
The name string of new printer.
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input argument-strPrinterName-is .
InvalidOperationException Thrown when the assigned new printer is invalid, or the print resource is occupied by others.
Remarks
This property is the global print setting property for all documents.
See Also