ExporterIFCGetPresentationLayerAssignments Method |
Get the list of the internally IfcPresentationLayerAssignments and their respective shape representations.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, IList<IFCAnyHandle>> GetPresentationLayerAssignments()
Public Function GetPresentationLayerAssignments As IDictionary(Of String, IList(Of IFCAnyHandle))
public:
IDictionary<String^, IList<IFCAnyHandle^>^>^ GetPresentationLayerAssignments()
member GetPresentationLayerAssignments : unit -> IDictionary<string, IList<IFCAnyHandle>>
Return Value
IDictionaryString,
IListIFCAnyHandle
The map.
See Also