FabricSheetTypeMaterial Property |
The id of the material assigned to wires.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId Material { get; set; }
Public Property Material As ElementId
Get
Set
public:
property ElementId^ Material {
ElementId^ get ();
void set (ElementId^ value);
}
member Material : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The sheetMaterial cannot map to a valid material element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also