UIThemeManagerGetThemeName Method |
Gets the theme name for the given theme type.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetThemeName(
UITheme frameTheme
)
Public Shared Function GetThemeName (
frameTheme As UITheme
) As String
public:
static String^ GetThemeName(
UITheme frameTheme
)
static member GetThemeName :
frameTheme : UITheme -> string
Parameters
- frameTheme UITheme
-
The theme.
Return Value
String
The name of the theme.
Exceptions
See Also