ViewHideElementsTemporary Method |
Set multiple elements to be temporarily hidden in the view.
To hide a group completely, you must also include all members of all groups and nested groups in your input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void HideElementsTemporary(
ICollection<ElementId> elementIdSet
)
Public Sub HideElementsTemporary (
elementIdSet As ICollection(Of ElementId)
)
public:
void HideElementsTemporary(
ICollection<ElementId^>^ elementIdSet
)
member HideElementsTemporary :
elementIdSet : ICollection<ElementId> -> unit
Parameters
- elementIdSet ICollectionElementId
-
Ids of the elements to be temporarily hidden.
Exceptions
See Also