ViewScheduleIsValidFamilyForNoteBlock Method |
Checks whether a family can be used for a note block.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidFamilyForNoteBlock(
Document document,
ElementId familyId
)
Public Shared Function IsValidFamilyForNoteBlock (
document As Document,
familyId As ElementId
) As Boolean
public:
static bool IsValidFamilyForNoteBlock(
Document^ document,
ElementId^ familyId
)
static member IsValidFamilyForNoteBlock :
document : Document *
familyId : ElementId -> bool
Parameters
- document Document
-
The document.
- familyId ElementId
-
The family ID to check.
Return Value
Boolean
True if the family can be used for a note block,
false otherwise.
Exceptions
See Also