ExporterIFCUtilsGetUnscaledTransform Method

Obtains the unscaled transform from an IfcLocalPlacement handle.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static Transform GetUnscaledTransform(
	ExporterIFC exporterIFC,
	IFCAnyHandle placement
)

Parameters

exporterIFC  ExporterIFC
The exporter.
placement  IFCAnyHandle
The placement handle.

Return Value

Transform
The transform.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also