TableCellStyleFontVerticalAlignment Property |
The vertical alignment style of text font.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VerticalAlignmentStyle FontVerticalAlignment { get; set; }
Public Property FontVerticalAlignment As VerticalAlignmentStyle
Get
Set
public:
property VerticalAlignmentStyle FontVerticalAlignment {
VerticalAlignmentStyle get ();
void set (VerticalAlignmentStyle value);
}
member FontVerticalAlignment : VerticalAlignmentStyle with get, set
Property Value
VerticalAlignmentStyle
Alignment style.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also