RebarGetRebarSplice Method |
Gets the rebar splice at the specified bar end - 0 for start, 1 for end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarSplice GetRebarSplice(
int barEnd
)
Public Function GetRebarSplice (
barEnd As Integer
) As RebarSplice
public:
RebarSplice^ GetRebarSplice(
int barEnd
)
member GetRebarSplice :
barEnd : int -> RebarSplice
Parameters
- barEnd Int32
-
The bar end for which the rebar splice is needed - 0 for start, 1 for end.
Return Value
RebarSplice
Returns the rebar splice at the specified bar end - 0 for start, 1 for end.
Exceptions
Remarks
In order to splice a rebar or unify existing spliced rebars there are utility functions in
RebarSpliceUtils class.
See Also