TableSectionDataGetCellSpec Method |
Gets the spec describing values of a cell, if applicable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetCellSpec(
int nRow,
int nCol
)
Public Function GetCellSpec (
nRow As Integer,
nCol As Integer
) As ForgeTypeId
public:
ForgeTypeId^ GetCellSpec(
int nRow,
int nCol
)
member GetCellSpec :
nRow : int *
nCol : int -> ForgeTypeId
Parameters
- nRow Int32
-
The row index of the cell
- nCol Int32
-
The column index of the cell
Return Value
ForgeTypeId
Identifier of the spec, or empty if the cell does not contain a number with units.
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also