PrintManagerCopyNumber Property |
The copy number.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int CopyNumber { get; set; }
Public Property CopyNumber As Integer
Get
Set
public:
property int CopyNumber {
int get ();
void set (int value);
}
member CopyNumber : int with get, set
Property Value
Int32
Remarks
Returns 0 if current printer does not support CopyNumber property.
The value of this property represents the global print setting property used for print operations on any document.
In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which
save the local changes as modifications to the global print settings.
See Also