CompoundStructureLayerLayerId Property |
The id of the layer - note that this may be different from the index in the array of layers in a CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int LayerId { get; }
Public ReadOnly Property LayerId As Integer
Get
public:
property int LayerId {
int get ();
}
member LayerId : int with get
Property Value
Int32
See Also