CompoundStructureLayerFunction Property |
The function of the layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MaterialFunctionAssignment Function { get; set; }
Public Property Function As MaterialFunctionAssignment
Get
Set
public:
property MaterialFunctionAssignment Function {
MaterialFunctionAssignment get ();
void set (MaterialFunctionAssignment value);
}
member Function : MaterialFunctionAssignment with get, set
Property Value
MaterialFunctionAssignment
The default is MaterialFunctionAssignment.None.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also