RebarGetSpliceStaggerLength Method |
Gets the stagger length that is used for the specified end - 0 for start, 1 for end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetSpliceStaggerLength(
int barEnd
)
Public Function GetSpliceStaggerLength (
barEnd As Integer
) As Double
public:
double GetSpliceStaggerLength(
int barEnd
)
member GetSpliceStaggerLength :
barEnd : int -> float
Parameters
- barEnd Int32
-
The end where the splice is - 0 for start, 1 for end.
Return Value
Double
Returns the stagger length that is used for the specified end - 0 for start, 1 for end.
Exceptions
See Also