RebarFreeFormAccessorGetUpdatingSharedParameters Method |
Get the shared parameters listed as dependencies in the calculation of the rebar curves
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetUpdatingSharedParameters()
Public Function GetUpdatingSharedParameters As IList(Of ElementId)
public:
IList<ElementId^>^ GetUpdatingSharedParameters()
member GetUpdatingSharedParameters : unit -> IList<ElementId>
Return Value
IListElementId
Returns the elementIds of the shared parameters
See Also