PrintParametersPaperSize Property |
The page size.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PaperSize PaperSize { get; set; }
Public Property PaperSize As PaperSize
Get
Set
public:
property PaperSize^ PaperSize {
PaperSize^ get ();
void set (PaperSize^ value);
}
member PaperSize : PaperSize with get, set
Property Value
PaperSize
Exceptions
Remarks
User can select the candidate via
PaperSizes and then
set the Page source of the Print Setting.
See Also