ConnectionValidationWarningReason Property |
Enumeration for reason of warning.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ConnectionWarning Reason { get; }
Public ReadOnly Property Reason As ConnectionWarning
Get
public:
property ConnectionWarning Reason {
ConnectionWarning get ();
}
member Reason : ConnectionWarning with get
Property Value
ConnectionWarning
See Also