SystemZoneDataCreate Method |
Creates a new instance of a system-zone data domain class.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static SystemZoneData Create()
Public Shared Function Create As SystemZoneData
public:
static SystemZoneData^ Create()
static member Create : unit -> SystemZoneData
Return Value
SystemZoneData
The newly created data domain instance.
See Also