ExporterIFCGetOptions Method |
Gets the collection of named options set by the exporter client.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, string> GetOptions()
Public Function GetOptions As IDictionary(Of String, String)
public:
IDictionary<String^, String^>^ GetOptions()
member GetOptions : unit -> IDictionary<string, string>
Return Value
IDictionaryString,
String
The collection of named options.
See Also