Subtracts the specified 2-D vector from this 2-D vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV Subtract(
UV source
)
Public Function Subtract (
source As UV
) As UV
public:
UV^ Subtract(
UV^ source
)
member Subtract :
source : UV -> UV
Parameters
- source UV
- The vector to subtract from this vector.
Return Value
UVThe 2-D vector equal to the difference between the two vectors.
Exceptions
Remarks
The subtracted vector is obtained by subtracting each coordinate of
the specified vector from the corresponding coordinate of this vector.
See Also