RebarShapeDefinitionRemoveParameter Method |
Remove the parameter from the definition.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveParameter(
ElementId paramId
)
Public Sub RemoveParameter (
paramId As ElementId
)
public:
void RemoveParameter(
ElementId^ paramId
)
member RemoveParameter :
paramId : ElementId -> unit
Parameters
- paramId ElementId
-
Id of a parameter in the definition.
Exceptions
Remarks
If the definition does not have the parameter, the method does nothing.
See Also