DialogBoxDataHelpId Property |
An ID that represents the dialog that has been displayed.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int HelpId { get; }
Public ReadOnly Property HelpId As Integer
Get
public:
property int HelpId {
int get ();
}
member HelpId : int with get
Property Value
Int32
Remarks Use this ID within your application to key suitable responses for the dialog. Note: this id is
not guaranteed to remain stable for different builds of Autodesk Revit.
See Also