IFCAnyHandleSetAttribute(String, IListIFCAnyHandle) Method |
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetAttribute(
string name,
IList<IFCAnyHandle> values
)
Public Sub SetAttribute (
name As String,
values As IList(Of IFCAnyHandle)
)
public:
void SetAttribute(
String^ name,
IList<IFCAnyHandle^>^ values
)
member SetAttribute :
name : string *
values : IList<IFCAnyHandle> -> unit
Parameters
- name String
-
- values IListIFCAnyHandle
-
See Also