RebarBarTypeSetHookPermission Method |
Identifies if a hook type is permitted for this bar type
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetHookPermission(
ElementId hookId,
bool permission
)
Public Sub SetHookPermission (
hookId As ElementId,
permission As Boolean
)
public:
void SetHookPermission(
ElementId^ hookId,
bool permission
)
member SetHookPermission :
hookId : ElementId *
permission : bool -> unit
Parameters
- hookId ElementId
-
id of the hook type
- permission Boolean
-
True if the hook type should be permitted for this bar type, otherwise false
Exceptions
See Also