RebarBendingDetailTypeCreateRealistic Method |
Creates a new RebarBendingDetailType object for full representations.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static RebarBendingDetailType CreateRealistic(
Document Document
)
Public Shared Function CreateRealistic (
Document As Document
) As RebarBendingDetailType
public:
static RebarBendingDetailType^ CreateRealistic(
Document^ Document
)
static member CreateRealistic :
Document : Document -> RebarBendingDetailType
Parameters
- Document Document
-
Document to which the new element should be added.
Return Value
RebarBendingDetailType
The new RebarBendingDetailType object.
Exceptions
See Also