AdaptiveComponentFamilyUtilsGetNumberOfShapeHandlePoints Method |
Gets number of Shape Handle Point Elements in Adaptive Component Family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static int GetNumberOfShapeHandlePoints(
Family family
)
Public Shared Function GetNumberOfShapeHandlePoints (
family As Family
) As Integer
public:
static int GetNumberOfShapeHandlePoints(
Family^ family
)
static member GetNumberOfShapeHandlePoints :
family : Family -> int
Parameters
- family Family
-
The Family
Return Value
Int32
Number of Adaptive Shape Handle Point Element References in the Adaptive Component Family.
Exceptions
See Also