MEPNetworkSegmentId(ElementId, Int32) Constructor

Creates a valid segment id on the network.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public MEPNetworkSegmentId(
	ElementId idElem,
	int segment
)

Parameters

idElem  ElementId
 
segment  Int32
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also