CityWeatherStation Property |
An identifier for the nearest weather station
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string WeatherStation { get; }
Public ReadOnly Property WeatherStation As String
Get
public:
property String^ WeatherStation {
String^ get ();
}
member WeatherStation : string with get
Property Value
String
RemarksA read only string property that contains an identifier of the nearest weather station.
See Also