MechanicalEquipmentSetAreValidMembers Method

Checks if these are valid members for mechanical equipment set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool AreValidMembers(
	Document document,
	ISet<ElementId> memberIds
)

Parameters

document  Document
The document of the member elements.
memberIds  ISetElementId
The member element ids.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also