KeyBasedTreeEntriesLoadResultsGetFileReadErrors Method |
Gets the names of any files which could not be read due to access errors.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetFileReadErrors()
Public Function GetFileReadErrors As IList(Of String)
public:
IList<String^>^ GetFileReadErrors()
member GetFileReadErrors : unit -> IList<string>
Return Value
IListString
An array of strings containing the filenames of files which could not be read.
Remarks
Only applies to KeyBasedTreeEntries built from text files.
See Also