FormatOptionsUseDigitGrouping Property |
Indicates if digit grouping symbols should be displayed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseDigitGrouping { get; set; }
Public Property UseDigitGrouping As Boolean
Get
Set
public:
property bool UseDigitGrouping {
bool get ();
void set (bool value);
}
member UseDigitGrouping : bool with get, set
Property Value
Boolean
True if digit grouping symbols should be displayed, false otherwise. The default is false.
Exceptions
Remarks
When UseDigitGrouping is true, digit grouping symbols (i.e.
thousands separators) will be displayed when needed. For example,
123456789.00 may be displayed as 123,456,789.00. The precise
display is determined by the DigitGroupingSymbol and
DigitGroupingAmount properties of the Units class.
See Also