HostedSweepReferenceCurve Property |
The curve on which the hosted sweep segment is created.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve this[
Reference targetRef
] { get; }
Public ReadOnly Property ReferenceCurve (
targetRef As Reference
) As Curve
Get
public:
property Curve^ ReferenceCurve[Reference^ targetRef] {
Curve^ get (Reference^ targetRef);
}
member ReferenceCurve : Curve with get
Parameters
- targetRef Reference
- Reference of the curve that hosts the object.
Property Value
Curve
Exceptions
See Also