LoadBaseIsHosted Property |
Indicates if the Load is hosted or non-hosted.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsHosted { get; }
Public ReadOnly Property IsHosted As Boolean
Get
public:
property bool IsHosted {
bool get ();
}
member IsHosted : bool with get
Property Value
Boolean
Remarks
True is returned when load is hosted. False is returned load is non-hosted.
To determine if load is hosted
HostElementId property or
[!:Autodesk::Revit::DB::Structure::LoadBase::HostElement] property may also be used.
See Also