MEPSystemTypeCalculationLevel Property |
Identifies the calculation level for the system type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SystemCalculationLevel CalculationLevel { get; set; }
Public Property CalculationLevel As SystemCalculationLevel
Get
Set
public:
property SystemCalculationLevel CalculationLevel {
SystemCalculationLevel get ();
void set (SystemCalculationLevel value);
}
member CalculationLevel : SystemCalculationLevel with get, set
Property Value
SystemCalculationLevel
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also