SolidCurveIntersectionOptionsResultType Property |
The type of results expected by the calculation. The default is CurveSegmentsInside.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SolidCurveIntersectionMode ResultType { get; set; }
Public Property ResultType As SolidCurveIntersectionMode
Get
Set
public:
property SolidCurveIntersectionMode ResultType {
SolidCurveIntersectionMode get ();
void set (SolidCurveIntersectionMode value);
}
member ResultType : SolidCurveIntersectionMode with get, set
Property Value
SolidCurveIntersectionMode
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also