Get or Set the Limit Offset of the Room.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double LimitOffset { get; set; }
Public Property LimitOffset As Double
Get
Set
public:
property double LimitOffset {
double get ();
void set (double value);
}
member LimitOffset : float with get, set
Property Value
Double
RemarksThis property is used to get or set the Limit Offset of the Room.
See Also