PrintManagerPrintSetup Property |
The PrintSetup which manages the print settings of current document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PrintSetup PrintSetup { get; }
Public ReadOnly Property PrintSetup As PrintSetup
Get
public:
property PrintSetup^ PrintSetup {
PrintSetup^ get ();
}
member PrintSetup : PrintSetup with get
Property Value
PrintSetup
Remarks
PrintSetup is an interface cluster just like File->Print->Settings->Setup or File->Print Setup in UI.
See Also