ReferencePointArrayItem Property |
Gets or sets a reference at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual ReferencePoint this[
int index
] { get; set; }
Public Overridable Property Item (
index As Integer
) As ReferencePoint
Get
Set
public:
virtual property ReferencePoint^ Item[int index] {
ReferencePoint^ get (int index);
void set (int index, ReferencePoint^ value);
}
abstract Item : ReferencePoint with get, set
override Item : ReferencePoint with get, set
Parameters
- index Int32
- The index of the reference to be set or retrieved.
Return Value
ReferencePointReturns the reference at the specified index.
See Also