IFCGeometryInfoGetFaces Method |
Gets the IfcFace handles created representing the processed geometry and stored in this object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ICollection<IFCAnyHandle>> GetFaces()
Public Function GetFaces As IList(Of ICollection(Of IFCAnyHandle))
public:
IList<ICollection<IFCAnyHandle^>^>^ GetFaces()
member GetFaces : unit -> IList<ICollection<IFCAnyHandle>>
Return Value
IListICollectionIFCAnyHandle
The collection of face handles.
See Also