PanelScheduleDataAddLoadClassification Method |
Add a Load Classification Id to the array of Load Classifications.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AddLoadClassification(
ElementId loadClassficationId
)
Public Function AddLoadClassification (
loadClassficationId As ElementId
) As Boolean
public:
bool AddLoadClassification(
ElementId^ loadClassficationId
)
member AddLoadClassification :
loadClassficationId : ElementId -> bool
Parameters
- loadClassficationId ElementId
-
The load classification to add
Return Value
Boolean
True if success; false if the given Id has already existed.
Exceptions
See Also