SolidCurveIntersectionGetCurveSegment Method

Gets the curve segment generated by intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Curve GetCurveSegment(
	int index
)

Parameters

index  Int32
The index.

Return Value

Curve
The curve.
Exceptions
ExceptionCondition
ArgumentException index is out of range.
See Also