FamilyInstanceSetCopingIds Method |
Specifies the set of coping cutters on this element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SetCopingIds(
ICollection<ElementId> cutters
)
Public Function SetCopingIds (
cutters As ICollection(Of ElementId)
) As Boolean
public:
bool SetCopingIds(
ICollection<ElementId^>^ cutters
)
member SetCopingIds :
cutters : ICollection<ElementId> -> bool
Parameters
- cutters ICollectionElementId
- A set of coping cutters (steel beams and steel columns).
Return Value
Boolean
Exceptions
Remarks The set may be or empty, but may not contain the element being coped.
See Also