WireTypeSetContains Method |
Tests for the existence of a wire type within the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
WireType item
)
Public Overridable Function Contains (
item As WireType
) As Boolean
public:
virtual bool Contains(
WireType^ item
)
abstract Contains :
item : WireType -> bool
override Contains :
item : WireType -> bool
Parameters
- item WireType
- The wire type to be searched for.
Return Value
BooleanThe Contains method returns True if the wire type is within the set, otherwise False.
See Also