AnalyticalLinkOwnerId Property |
ElementId of Analytical Element which created the AnalyticalLink (if any)
invalidElementId if this Analytical Link was created by the User or API
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId OwnerId { get; }
Public ReadOnly Property OwnerId As ElementId
Get
public:
property ElementId^ OwnerId {
ElementId^ get ();
}
member OwnerId : ElementId with get
Property Value
ElementId
See Also