BaseImportOptionsGetLayerSelection Method |
Get all set layers name which user want to import into Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<string> GetLayerSelection()
Public Function GetLayerSelection As ICollection(Of String)
public:
ICollection<String^>^ GetLayerSelection()
member GetLayerSelection : unit -> ICollection<string>
Return Value
ICollectionString
The layers' name.
See Also