TextNoteLeaderRightAttachment Property |
Attachment position of leaders on the right side of the text note.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LeaderAtachement LeaderRightAttachment { get; set; }
Public Property LeaderRightAttachment As LeaderAtachement
Get
Set
public:
property LeaderAtachement LeaderRightAttachment {
LeaderAtachement get ();
void set (LeaderAtachement value);
}
member LeaderRightAttachment : LeaderAtachement with get, set
Property Value
LeaderAtachement
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
RemarksThe property controls the vertical position of leaders attached to the right side of the note.
Change of the value will affect all leaders currently attached to the right side.
See Also