RebarContainerTypeGetOrCreateRebarContainerType Method |
Creates or returns a RebarContainerType object with a given name.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetOrCreateRebarContainerType(
Document aDoc,
string name
)
Public Shared Function GetOrCreateRebarContainerType (
aDoc As Document,
name As String
) As ElementId
public:
static ElementId^ GetOrCreateRebarContainerType(
Document^ aDoc,
String^ name
)
static member GetOrCreateRebarContainerType :
aDoc : Document *
name : string -> ElementId
Parameters
- aDoc Document
-
The document.
- name String
-
Name of the type.
Return Value
ElementId
The type id.
Exceptions
See Also