IOnLocalLinkSharedCoordinatesSavedCallbackOnLocalLinkSharedCoordinatesSaved Method |
Revit will call this method whenever shared coordinates
changes are saved to a linked document provided by an
IExternalResourceServer. This call is a notification
to the server provider that one of their Revit or DWG
links has changed locally, and they should upload the
new version back to their server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid OnLocalLinkSharedCoordinatesSaved(
ExternalResourceReference changedResource
)
Sub OnLocalLinkSharedCoordinatesSaved (
changedResource As ExternalResourceReference
)
void OnLocalLinkSharedCoordinatesSaved(
ExternalResourceReference^ changedResource
)
abstract OnLocalLinkSharedCoordinatesSaved :
changedResource : ExternalResourceReference -> unit
Parameters
- changedResource ExternalResourceReference
-
The ExternalResourceReference whose shared coordinates have been saved.
See Also